Rolands Atvars’s profile

A human who is interested in WEB technologies, photography and much, much more.

Latest Comments


I would vote for usort() as well, because I think that it's more readable and just by glancing at it you can tell what it does (especially with closures). + it's shorter as well.

Posted in Sorting Multi-Dimensional Arrays in PHP.

Fri, 01 Jul 2011 at 09:52:14 GMT


  • Twitter: @ratrijs
  • Location: Latvia
  • Joined: July 2011
  • Comments: 1